كيفية استخدام التعليمات
تتكون التعليمات من جزء التصفح (الجانب الأيسر) وجزء الموضوع (الجانب الأيمن).
استخدم جدول المحتويات والكلمات الرئيسية، ووظيفة البحث بواسطة النص الكامل في جزء التصفح للبحث عن المعلومات وعرض وصف للمعلومات في جزء الموضوع.

للعثور على موضوع
انقر أحدى الأوراق التالية في جزء التصفح.

صفحة [المحتويات]
يتم عرض عناوين السياقات في المحتويات. انقر مرتين على أيقونة الكتاب لعرض عناوين المواضيع. انقر فوق عنوان الموضوع المطلوب لعرض الوصف الخاص به.

صفحة [الفهرس]
يعرض قائمة إدخالات [الفهرس]. أدخل كلمة في [اكتب الكلمة الأساسية للبحث عنها] أو حرك القائمة للأسفل. انقر مرتين فوق إدخال الفهرس للموضوع المطلوب لعرض الوصف الخاص به.

صفحة [بحث]
يمكنك البحث في كل المواضيع عن كلمة أو عبارة محددة متضمنة في الوصف. أدخل كلمة أو عبارة في [اكتب الكلمة (الكلمات) للبحث عنها] وانقر [قائمة المواضيع]. انقر مرتين فوق عنوان الموضوع المطلوب لعرض الوصف الخاص به.


مربع حوار 1 [إضافة منفذ شبكة جديد]

اختر طريقة لاكتشاف الطابعة ثم انقر [التالي].
إذا لم تتمكن الطريقة المختارة من اكتشاف الطابعة، اختر طريقة أخرى.

[طريقة اكتشاف الطابعة]
يتم اكتشاف الطابعات التي يمكن لها التواصل على الشبكة باستخدام الطرق التالية.
• | [عنوان بروتوكول الإنترنت] | : | يكشف عن الطابعة عن طريق إدخال عنوان بروتوكول الإنترنت.
• | [MAC address] | : | يكشف عن الطابعة عن طريق إدخال MAC address.
• | [اكتشاف تلقائي] | : | يكشف عن جميع الطابعات التي يمكن لها التواصل على الشبكة. اختر الطابعة التي ستكون مرتبطة مع المنفذ.

[إيقاف]
يتوقف عن الكشف عن الطابعة.

[تحديث]
يكشف عن الطابعة مرة أخرى. انقر فوق [تحديث] إذا لم يتم عرض الطابعة التي تريد ضبطها في القائمة.
تأكد من أن طاقة الطابعة على وضع التشغيل ON. قد يستغرق بضع دقائق لعرض الطابعة في القائمة.


مربع حوار 2 [إضافة منفذ شبكة جديد]

تحقق من الطابعة المختارة، ثم انقر فوق [إضافة].
بالنقر فوق [رجوع] يتم الرجوع إلى مربع الحوار 1 [إضافة منفذ شبكة جديد].


مربع حوار 3 [إضافة منفذ شبكة جديد]

تم الانتهاء الآن من إضافة منفذ جديد.
تحقق من اسم منفذ وموديل الطابعة.

[تغيير اسم المنفذ]
انقر إذا كنت ترغب في تغيير اسم المنفذ إلى آخر اعتباطي.

[إنهاء]
اكتملت التهيئة. قم بالطباعة من مربع حوار خصائص الطابعة للتحقق من العملية.


مربع الحوار [تغيير اسم المنفذ]

يمكنك تغيير اسم المنفذ في الطابعة.
من المفيد تغيير اسم المنفذ إلى اسم يمكن تذكره بسهولة عند وجود طابعات متعددة.

[اسم المنفذ]
أدخل اسم منفذ. أدخل اسم منفذ ضمن حدود 21 حرفا.
يتم إضافة "CNMFNP_ " أعلى اسم المنفذ.

ملاحظة

  • لا يمكن إدخال الحروف التالية.
    \ / : , ; * ? " < > | مساحة

[موافق]
يتحول إلى الإعدادات المدخلة في [اسم المنفذ].

[إلغاء]
يعود إلى مربع الحوار 3 [إضافة منفذ شبكة جديد] دون تغيير اسم المنفذ.


مربع الحوار [تكوين المنفذ]

يمكنك تغيير إعداد المنفذ المختار.

[اسم المنفذ]
يعرض اسم المنفذ المختار.

[عنوان بروتوكول الإنترنت]
يعرض عنوان بروتوكول الإنترنت الخاص بالمنفذ المختار.

[عنوان البروتوكول]
اختر بروتوكول.

[رقم المنفذ]
أدخل رقم المنفذ الذي ستستخدمه.
إذا تم تغيير رقم المنفذ الخاص بالطابعة، ستحتاج إلى تغيير رقم المنفذ إلى نفس الرقم.