Como usar a Ajuda
A Ajuda consiste no painel do navegador (lado esquerdo) e no painel de tópicos (lado direito).
Use o índice, as palavras-chave e a função de pesquisa de frase completa no painel do navegador para procurar por informações e exibir a descrição da informação no painel de tópicos.

Para encontrar um tópico
Clique em uma das seguintes guias no painel do navegador.

Guia [Conteúdo]/[Sumário]
No Conteúdo são exibidos os títulos do Contexto. Um clique duplo no ícone de livro exibe os títulos do tópico. Clique no título do tópico desejado para exibir a descrição do mesmo.

Guia [Índice]
Exibe a lista de entradas do [Índice]. Digite uma palavra em [Digite a palavra-chave que deseja localizar]/[Digite a palavra-chave para localizar] ou role a lista para baixo. Clique duas vezes na entrada de índice do tópico desejado para exibir a descrição do mesmo.

Guia [Pesquisar]
Você pode pesquisar em todos os tópicos por uma palavra ou frase específica incluída na descrição. Digite a palavra ou frase em [Digite a(s) palavra(s) a ser(em) procurada(s)]/[Digite a(s) palavra(s) a pesquisar] e clique em [Listar Tópicos]. Clique duas vezes no título do tópico desejado para exibir a descrição do mesmo.


Caixa de diálogo 1 [Adicionar nova porta de rede]

Selecione um método para detectar a impressora e clique em [Avançar].
Se o método selecionado não puder detectar a impressora, selecione um outro método.

[Método de detecção da impressora]
As impressoras que podem se comunicar em uma rede são detectadas através dos métodos a seguir.
• | [Endereço IP] | : | Detecta uma impressora por meio da digitação de um endereço IP.
• | [Endereço MAC] | : | Detecta uma impressora por meio da digitação de um endereço MAC.
• | [Detecção automática] | : | Detecta todas as impressoras que podem se comunicar em uma rede. Selecione a impressora a ser associada à porta.

[Parar]
Para a detecção da impressora.

[Atualizar]
Detecta a impressora novamente. Clique em [Atualizar] se a impressora que você deseja configurar não estiver aparecendo na lista.
Verifique se a energia da impressora está ligada. Pode levar alguns minutos até que a impressora apareça na lista.


Caixa de diálogo 2 [Adicionar nova porta de rede]

Verifique a impressora selecionada e clique em [Adicionar].
Clicar em [Voltar] retorna à caixa de diálogo 1 [Adicionar nova porta de rede].


Caixa de diálogo 3 [Adicionar nova porta de rede]

A adição de uma nova porta acaba de ser concluída.
Verifique o nome da porta e o modelo da impressora.

[Alterar nome da porta]
Veja se deseja alterar o nome da porta para um outro nome qualquer.

[Concluir]
A configuração foi concluída. Faça uma impressão a partir da caixa de diálogo de propriedades da impressora para ver se ela está funcionando.


Caixa de diálogo [Alterar nome da porta]

Você pode alterar o nome da porta da impressora.
É bastante útil alterar o nome da porta para um nome que possa ser facilmente lembrado quando há um ambiente com várias impressoras.

[Nome da porta]
Digite um nome para a porta. Digite um nome para a porta com até 21 caracteres.
O código "CNMFNP_ " é sempre adicionado à parte superior do nome da porta.

NOTA

  • Estes caracteres não podem ser utilizados:
    \ / : , ; * ? " < > | espaço

[OK]
Altera as configurações inseridas em [Nome da porta].

[Cancelar]
Volta à caixa de diálogo 3 [Adicionar nova porta de rede] sem alterar o nome da porta.


Caixa de diálogo [Configuração da porta]

É possível alterar a configuração da porta selecionada.

[Nome da porta]
Exibe o nome da porta selecionada.

[Endereço IP]
Exibe o endereço IP da porta selecionada.

[Tipo de protocolo]
Selecione um protocolo.

[Número da porta]
Digite o número da porta a ser usada.
Se o número da porta da impressora for alterado, você terá de alterar o número da porta para esse mesmo número.