Zo gebruikt u Help
Help bestaat uit het Navigatie-paneel (linkerzijde) en het Onderwerpen-paneel (rechterzijde).
Gebruik de inhoudsopgave, sleutelwoorden en de volledige zoekfunctie in het Navigatie-paneel als u wilt zoeken naar informatie en de beschrijving van de informatie in het Onderwerpen-paneel.

Een onderwerp zoeken
Klik op één van de volgende tabbladen in het Navigatie-paneel.

Tabblad [Inhoud]/[Inhoudsopgave]
In de inhoudsopgave vindt u de titels van de onderwerpen van de contextgerelateerde Help. Dubbelklik op het boekpictogram als u titels van onderwerpen wilt weergeven. Klik op de titel van het onderwerp dat u zoekt en de bijbehorende beschrijving verschijnt op het scherm.

Tabblad [Index]
Toont de invoerlijst [Index]. Voer een woord in in [Geef een trefwoord op]/[Geef op welk trefwoord u wilt zoeken] of blader door de lijst. Dubbelklik op het woord in de index van het onderwerp dat u zoekt en de bijbehorende beschrijving verschijnt.

Tabblad [Zoeken]
U kunt zoeken naar alle onderwerpen voor een bepaald woord of een bepaalde zin in de beschrijving. Voer een woord of zin in in [Typ de tekst waarnaar u wilt zoeken]/[Geef op naar welk(e) woord(en) u wilt zoeken] en klik op [Onderwerpen zoeken]/[Onderwerpen]. Dubbelklik op de titel van het onderwerp dat u zoekt en de bijbehorende beschrijving verschijnt op het scherm.


Dialoogvenster 1 [Nieuwe netwerkpoort toevoegen]

Selecteer een methode voor het detecteren van de printer en klik daarna op [Volgende].
Selecteer een andere methode, als u met de geselecteerde methode de printer niet kunt vinden.

[Detecteringsmethode van printer]
Printers die kunnen communiceren op een netwerk, worden met de volgende methoden gedetecteerd.
• | [IP-adres] | : | Detecteert een printer wanneer een IP-adres wordt ingevoerd.
• | [MAC-adres] | : | Detecteert een printer wanneer een MAC-adres wordt ingevoerd.
• | [Automatisch detecteren] | : | Detecteert alle printers die kunnen communiceren in een netwerk. Selecteert de printer die met de poort moet worden verbonden.

[Stoppen]
Stopt het detecteren van een printer.

[Vernieuwen]
Detecteert de printer opnieuw. Klik op [Vernieuwen] als de printer die u wilt installeren, niet in de lijst wordt weergegeven.
Controleer dat de printer aanstaat (ON). Het kan enkele minuten duren voordat de printer in de lijst wordt weergegeven.


Dialoogvenster 2 [Nieuwe netwerkpoort toevoegen]

Controleer of de geselecteerde printer de juiste is en klik daarna op [Toevoegen].
Wanneer u op [Terug] klikt, keert u terug naar dialoogvenster 1 [Nieuwe netwerkpoort toevoegen].


Dialoogvenster 3 [Nieuwe netwerkpoort toevoegen]

Het toevoegen van een nieuwe poort is nu voltooid.
Controleer de poortnaam en het model van de printer.

[Poortnaam wijzigen]
Klik als u de poortnaam wilt wijzigen in een willekeurige.

[Voltooien]
De installatie is voltooid. Controleer de werking door vanuit het dialoogvenster printereigenschappen van de printer een afdruk te maken.


Dialoogvenster [Poortnaam wijzigen]

U kunt de poortnaam van de printer wijzigen.
Het is een goed idee bij gebruik van meerdere printers de poortnaam te wijzigen in een naam die u gemakkelijk kunt onthouden.

[Poortnaam]
Voer een poortnaam in. Voer een poortnaam in van maximaal 21 tekens.
"CNMFNP_ " wordt altijd bovenaan de poortnaam toegevoegd.

OPMERKING

  • U kunt de volgende tekens niet gebruiken.
    \ / : , ; * ? " < > | spatie

[OK]
Wijzigt de instellingen in de instellingen die zijn ingevoerd in [Poortnaam].

[Annuleren]
U keert terug naar dialoogvenster 3 [Nieuwe netwerkpoort toevoegen] zonder dat de poortnaam wordt gewijzigd.


Dialoogvenster [Poortconfiguratie]

U kunt de geselecteerde poortconfiguratie wijzigen.

[Poortnaam]
Toont de geselecteerde poortnaam.

[IP-adres]
Toont het IP-adres van de geselecteerde poort.

[Protocoltype]
Selecteer een protocol.

[Poortnummer]
Voer het te gebruiken poortnummer in.
Als het poortnummer van de printer is gewijzigd, moet u het poortnummer wijzigen in hetzelfde nummer.