Cómo utilizar la ayuda
La Ayuda consta del panel de Navegación (lado izquierdo) y del panel de Temas (lado derecho).
Utilice la tabla de contenidos, palabras clave y la función de búsqueda de texto completo del panel de Navegación para obtener información y visualizar la descripción de la información en el panel de Temas.

Para buscar un tema
Haga clic en las siguientes fichas del panel de Navegación.

Ficha [Contenido]
En Contenido, se muestran los títulos de los Contextos. Haga doble clic en el icono del libro para visualizar los títulos de los temas. Haga clic en el título del tema deseado para visualizar su descripción.

Ficha [Índice]
Muestra la lista de entradas [Índice]. Introduzca una palabra en [Escriba la palabra clave a buscar]/[Escriba la palabra clave que desea buscar] o desplácese por la lista. Haga doble clic en la entrada de índice del tema deseado para visualizar su descripción.

Ficha [Búsqueda]/[Buscar]
Podrá buscar para todos los temas una palabra o frase particular incluida en la descripción. Introduzca la palabra o frase en [Escriba qué palabras buscar]/[Escriba las palabras que desea buscar] y haga clic en [Buscar]/[Mostrar temas]. Haga doble clic en el título del tema deseado para visualizar su descripción.


Cuadro de diálogo 1 [Agregar puerto de red nuevo]

Seleccione un método para detectar la impresora y, a continuación, haga clic en [Siguiente].
Si el método seleccionado no detecta la impresora, seleccione otro método.

[Método de detección de impresora]
Las impresoras que se pueden comunicar en una red se detectan utilizando los siguientes métodos.
• | [Dirección IP] | : | Detecta una impresora introduciendo una dirección IP.
• | [Dirección MAC] | : | Detecta una impresora introduciendo una dirección MAC.
• | [Detección automática] | : | Detecta todas las impresoras que se pueden comunicar en una red. Seleccione la impresora que desea asociar con el puerto.

[Detener]
Detiene la detección de una impresora.

[Actualizar]
Detecta de nuevo la impresora. Haga clic en [Actualizar] si la impresora que desea configurar no aparece en la lista.
Asegúrese de que la impresora está encendida. La impresora podría tardar unos minutos en aparecer en la lista.


Cuadro de diálogo 2 [Agregar puerto de red nuevo]

Compruebe la impresora seleccionada y, a continuación, haga clic en [Agregar].
Si hace clic en [Atrás], volverá al cuadro de diálogo 1 [Agregar puerto de red nuevo].


Cuadro de diálogo 3 [Agregar puerto de red nuevo]

La adición de un puerto nuevo habrá finalizado.
Compruebe el nombre del puerto y el modelo de la impresora.

[Cambiar nombre de puerto]
Haga clic si desea cambiar el nombre del puerto a uno arbitrario.

[Finalizar]
La configuración ha finalizado. Imprima desde el cuadro de diálogo de propiedades de la impresora para comprobar el funcionamiento.


Cuadro de diálogo [Cambiar nombre de puerto]

Podrá cambiar el nombre del puerto de la impresora.
Es de gran utilidad cambiar el nombre del puerto a uno que pueda recordarse fácilmente cuando existan múltiples impresoras.

[Nombre de puerto]
Introduzca un nombre de puerto. Introduzca un nombre de puerto con un máximo de 21 caracteres.
Se añadirá siempre "CNMFNP_ " delante del nombre del puerto.

NOTA

  • No podrán introducirse los siguientes caracteres.
    \ / : , ; * ? " < > | espacio

[Aceptar]
Cambia a los valores introducidos en [Nombre de puerto].

[Cancelar]
Vuelve al cuadro de diálogo 3 [Agregar puerto de red nuevo] sin cambiar el nombre del puerto.


Cuadro de diálogo [Configuración de puerto]

Podrá cambiar la configuración del puerto seleccionado.

[Nombre de puerto]
Muestra el nombre del puerto seleccionado.

[Dirección IP]
Muestra la dirección IP del puerto seleccionado.

[Tipo de protocolo]
Seleccione un protocolo.

[Número de puerto]
Introduzca el número de puerto que se va a utilizar.
Si se cambia el número de puerto de la impresora, deberá cambiar el número del puerto al mismo número.