Ohjeen käyttö
Ohje koostuu navigointiruudusta (vasen puoli) sekä aiheruudusta (oikea puoli).
Voit käyttää navigointiruudun sisällysluetteloa, avainsanaluetteloa sekä tekstihakua tietojen etsintään. Hakemasi tiedot tulevat näkyviin aiheruutuun.

Aiheen etsintä
Napsauta jotakin seuraavista navigointiruudun välilehdistä.

[Sisällys]-välilehti
Sisällys-välilehdellä näkyvät kontekstin mukaiset ohjeaiheiden otsikot. Avaa sisältö kaksoisnapsauttamalla ohjeaihetta. Näytä haluamasi ohjeaiheen kuvaus napsauttamalla sen otsikkoa.

[Hakemisto]-välilehti
Tuo näkyviin hakemiston avainsanat [Hakemisto]-luetteloon. Kirjoita haluamasi avainsana [Etsi avainsanan avulla]-hakuruutuun tai vieritä luetteloa alaspäin. Näytä hakemiston avainsanan kuvaustiedot kaksoisnapsauttamalla avainsanaa.

[Etsi]-välilehti
Voit etsiä kaikki ohjeaiheet, joiden kuvauksessa esiintyy tietty sana tai fraasi. Kirjoita sana tai fraasi [Kirjoita etsittävä(t) sana(t)]-hakuruutuun ja napsauta [Näytä aiheet]. Näytä ohjeaiheen kuvaus kaksoisnapsauttamalla sen otsikkoa.


[Lisää uusi verkkoportti]-valintaikkuna 1

Valitse tulostimen tunnistukseen käytettävä tunnistustapa ja napsauta [Seuraava]-painiketta.
Jos tulostin ei tue valittua tapaa, valitse jokin toinen tapa.

[Tulostimen tunnistustapa]
Tulostimet, joissa on verkkoliitäntä, voidaan tulostaa käyttämällä seuraavia tunnistustapoja:
• | [IP-osoite] | : | Tulostaa tunnistimen, kun annnat sen IP-osoitteen.
• | [MAC-osoite] | : | Tulostaa tunnistimen, kun annat sen MAC-osoitteen.
• | [Automaattinen tunnistus] | : | Tunnistaa kaikki tulostimet, jotka on kytketty verkkoon. Valitse porttiin liitettävä tulostin tunnistuksen jälkeen.

[Pysäytä]
Pysäyttää tulostimen tunnistuksen.

[Päivitä]
Käynnistää tulostimen tunnistuksen uudelleen. Napsauta [Päivitä]-painiketta, mikäli haluamasi tulostin ei näy luettelossa.
Varmista, että tulostimen virta on kytketty. Tulostimen näkyminen luettelossa voi kestää muutaman minuutin.


[Lisää uusi verkkoportti]-valintaikkuna 2

Valitse haluamasi tulostimen valintaruutu ja napsauta [Lisää]-painiketta.
Napsauttamalla [Edellinen]-painiketta voit palata [Lisää uusi verkkoportti]-valintaikkunaan 1.


[Lisää uusi verkkoportti]-valintaikkuna 3

Uuden portin lisäys on suoritettu loppuun.
Tarkista portin nimi ja tulostimen mallitiedot.

[Muuta portin nimi]
Napsauta tätä, jos haluat muuttaa portin nimen haluamaksesi.

[Valmis]
Asennus on suoritettu loppuun. Tulosta asiakirja tulostimen ominaisuuksien valintaikkunasta, jotta voit varmistua siitä, että tulostin toimii oikein.


[Muuta portin nimi]-valintaikkuna

Voit vaihtaa tulostimen portin nimeä.
Jos käytössä on useita tulostimia, on suositeltavaa vaihtaa portin nimi sellaiseksi, että se on helppo muistaa.

[Portin nimi]
Anna portin nimi. Portin nimessä voi olla enintään 21 merkkiä.
Portin nimen eteen lisätään aina "CNMFNP_ "-merkkijono.

HUOMAUTUS

  • Seuraavia merkkejä ei voi käyttää portin nimessä.
    \ / : , ; * ? " < > | välilyönti

[OK]
Ota käyttöön muutokset, jotka tehtiin [Portin nimi]-valintaikkunassa.

[Peruuta]
Palaa [Lisää uusi verkkoportti]-valintaikkunaan 3 muuttamatta portin nimeä.


[Portin määritys]-valintaikkuna

Voit muuttaa halutun portin määrityksiä.

[Portin nimi]
Näyttää valitun portin nimen.

[IP-osoite]
Näyttää valitun portin IP-osoitteen.

[Protokollatyyppi]
Valitse käytettävä protokolla.

[Portin numero]
Anna käytettävä portin numero.
Jos tulostimen portin numeroa muutetaan, tässä määritetyn portin numeron on oltava sama.