Yardım Özelliği Nasıl Kullanılır
Yardım, Gezinti bölmesi (sol tarafta) ve Konu bölmesinden (sağ tarafta) oluşur.
Bilgi aramak ve Konu bölmesindeki bilginin tarifini görüntülemek için, Gezinti bölmesinde bulunan içindekiler tablosunu, anahtar kelimeleri ve tam metin arama fonksiyonunu kullanın.

Bir konu bulmak için
Gezinti bölmesinde bulunan aşağıdaki sayfalardan birine tıklayın.

[İçindekiler] Sayfası
İçindekiler bölümünde İçeriklerin başlıkları görüntülenir. Konu başlıklarını görüntülemek için kitap simgesini çift tıklatın. Açıklamaları görmek için, istediğiniz konunun başlığını tıklatın.

[Dizin] Sayfası
[Dizin] girdi listesini görüntüler. [Bulunacak anahtar sözcüğü yazın] kısmına bir kelime girin veya listeden aşağı doğru ilerleyin. Açıklamaları görüntülemek için, istediğiniz konunun indeks girdisini çift tıklatın.

[Ara] Sayfası
Açıklamanın içinde yer alan belirli bir kelime veya cümle için tüm konuları arayabilirsiniz. Kelimeyi veya cümleyi [Aranacak sözcükleri yazın] kısmına girin ve [Konuları Listele] kısmını tıklatın. Açıklamaları görüntülemek için, istediğiniz konunun başlığını tıklatın.


[Yeni Ağ Bağlantı Noktası Ekle] İletişim Kutusu 1

Yazıcıyı algılamak için bir yöntem seçin ve sonra [Sonraki] öğesini tıklatın.
Seçilen yöntem yazıcıyı algılayamazsa, başka bir yöntem seçin.

[Yazıcıyı Algılama Yöntemi]
Bir ağ üzerinden bağlanabilen yazıcılar, aşağıdaki yöntemler kullanılarak algılanır.
• | [IP adresi] | : | Bir IP adresi girerek bir yazıcıyı algılar.
• | [MAC adresi] | : | Bir MAC adresi girerek bir yazıcıyı algılar.
• | [Oto Bulma] | : | Bir ağ üzerinden bağlanabilen tüm yazıcıları algılar. Bağlantı noktası ile ilişkilendirilecek olan yazıcıyı seçin.

[Durdur]
Yazıcıyı algılamayı durdurur.

[Yenile]
Yazıcıyı yeniden algılar. Kurmak istediğiniz yazıcı listede görüntülenmiyorsa [Yenile] öğesini tıklatın.
Yazıcının AÇIK konumda olduğundan emin olun. Yazıcının listede görünmesi birkaç dakika sürebilir.


[Yeni Ağ Bağlantı Noktası Ekle] İletişim Kutusu 2

Seçilen yazıcıyı kontrol edin ve sonra [Ekle] öğesini tıklatın.
[Önceki] öğesi tıklandığında, [Yeni Ağ Bağlantı Noktası Ekle] iletişim kutusu 1'e geri dönülür.


[Yeni Ağ Bağlantı Noktası Ekle] İletişim Kutusu 3

Yeni bir bağlantı noktası ekleme işlemi tamamlandı.
Bağlantı noktası adını ve yazıcının modelini kontrol edin.

[Bağlantı Noktası Adını Değiştir]
Bağlantı noktası adını seçtiğiniz bir ad ile değiştirmek istiyorsanız tıklayın.

[Bitir]
Kurulum tamamlandı. İşlemi kontrol etmek için, yazıcı özellikleri iletişim kutusundan yazdırın.


[Bağlantı Noktası Adını Değiştir] İletişim Kutusu

Yazıcının bağlantı noktası adını değiştirebilirsiniz.
Birden fazla yazıcı kullanıldığında, bağlantı noktası adını, kolay hatırlanabilir bir ad ile değiştirmekte fayda vardır.

[Bağlantı Noktası Adı]
Bir bağlantı noktası adı girin. 21 karaktere kadar bir bağlantı noktası adı girin.
Bağlantı noktası adının önüne her zaman "CNMFNP_ " eklenir.

NOT

  • Şu karakterler girilemez.
    \ / : , ; * ? " < > | boşluk

[Tamam]
[Bağlantı Noktası Adı] kısmına girilen ayarları değiştirir.

[İptal]
Bağlantı adını değiştirmeden [Yeni Ağ Bağlantı Noktası Ekle] iletişim kutusu 3'e geri döner.


[Bağlantı Noktası Yapılandırması] İletişim Kutusu

Seçilen bağlantı noktası yapılandırmasını değiştirebilirsiniz.

[Bağlantı Noktası Adı]
Seçilen bağlantı noktası adını görüntüler.

[IP Adresi]
Seçilen bağlantı noktasının IP adresini görüntüler.

[Protokol Türü]
Bir protokol seçin.

[Bağlantı Noktası Numarası]
Kullanılacak bağlantı noktalarının sayısını girin.
Yazıcının bağlantı noktalarının sayısı değiştiyse, bağlantı noktası sayısını da buna göre değiştirmeniz gerekir.